This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 854949 - PRD32 - [rhevm-reports] - Dashboard - RFE - DC Dashboard should display Storage Domains count
PRD32 - [rhevm-reports] - Dashboard - RFE - DC Dashboard should display Stora...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity low
: ---
: 3.2.0
Assigned To: Yaniv Lavi (Dary)
David Botzer
infra
: FutureFeature
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-09-06 07:19 EDT by David Botzer
Modified: 2016-02-10 14:16 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Data Center dashboards now display the number of storage domains in the General Count chart.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 17:58:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dyasny: Triaged+


Attachments (Terms of Use)
SD_Count (47.65 KB, image/png)
2012-09-06 07:19 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-09-06 07:19:31 EDT
Created attachment 610265 [details]
SD_Count

Description of problem:
Webadmin Dashboard -DataCenter - should display the number of Storage Domains in the General Count chart

Version-Release number of selected component (if applicable):
3.1/si17

How reproducible:
always

Steps to Reproduce:
1.install rhevm+reports
2.Create entities + Several Storge Domains per 1 DC
  
Actual results:
DataCenter Dashboard doesnt have SD count

Expected results:
DataCenter Dashboard should display the number of SDs

Additional info:
pic
Comment 1 Yaniv Lavi (Dary) 2012-12-19 07:08:43 EST
Added in patch upstream:
http://gerrit.ovirt.org/#/c/10226



Yaniv
Comment 3 David Botzer 2013-03-21 06:16:04 EDT
Fixed, 3.2/SF10
DC Dashboard shows correct Storage Domain count
Fixed, 3.2/SF10
Comment 4 errata-xmlrpc 2013-06-10 17:58:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.