Bug 854968 - Chapter 7.1.2 - Sealing a Linux Template, need to add additional actions
Chapter 7.1.2 - Sealing a Linux Template, need to add additional actions
Status: CLOSED DUPLICATE of bug 851219
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Tim Hildred
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 08:16 EDT by Barak Dagan
Modified: 2014-07-13 19:18 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 00:31:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barak Dagan 2012-09-06 08:16:39 EDT
Description of problem:
When sealing Linux template using the steps mentions in the guide, after creating a new VM from that template, due to MAC addr collisions eth0 is disabled and the new VM can't connect to the network, unless configuring eth1.

This issue can be solved by deleting 2 lines from 2 system files:
1) delete HWADDR line from /etc/sysconfig/network-scripts/ifcfg-eth0
2) delete SUBSYSTEM line(s) from /etc/udev/rules.d/70-persistent-net.rules

It is best if these actions will be mentioned as the first 2 steps (before 
# touch /.unconfigured)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.