Bug 85499 - RFE: New CVS Gaim 0.60
RFE: New CVS Gaim 0.60
Product: Red Hat Public Beta
Classification: Retired
Component: gaim (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-03-03 14:32 EST by Charles
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-03-03 22:25:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Charles 2003-03-03 14:32:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207

Description of problem:
Please include the new CVS version of Gaim 0.60 -- it has a whole new UI, it's
been ported to GTK+ 2.0, new system tray icon plugin etc.

Check it out at http://gaim.sourceforge.net

This is premiere Gnome/GTK app and it would be great if RH would include this
new and improved version with RH 8.1.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Look at Gaim version in Pheobe 3
2.  Look at Gain version on Gaim website

Actual Results:  Gaim version 0.59.8

Expected Results:  Would like to have version 0.60.0

Additional info:
Comment 1 Christopher Blizzard 2003-03-03 22:25:36 EST
Nope, we're not shipping a cvs gaim.

Note You need to log in before you can comment on or make changes to this bug.