Bug 854994 - cannot type in input boxes when the connection method is standard tcp/ip over ssh
cannot type in input boxes when the connection method is standard tcp/ip over...
Status: CLOSED DUPLICATE of bug 856367
Product: Fedora
Classification: Fedora
Component: mysql-workbench (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 09:27 EDT by kc8hfi
Modified: 2012-09-18 16:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 15:58:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kc8hfi 2012-09-06 09:27:04 EDT
Description of problem:
You can type in the connection name, hostnaem, username, port, default schema boxes until you change the connection method.  When you change the connection method, you can no longer type stuff in any of the input boxes.


Version-Release number of selected component (if applicable):
5.2.42

How reproducible:
Every time you go to add new connection and choose anything other than "standard (tcp/ip) from the connection method drop-down box.

Steps to Reproduce:
1. click on new connection
2. pick anything from the connection method drop-down
3. input boxes no longer work
  
Actual results:
you cannot type in any of the input boxes

Expected results:
being able to type in a connection name, hostname, username, etc

Additional info:
The program started crashing a lot when connecting to a mysql server via ssh.  So I deleted the ~/.mysql directory to let it recreate the settings again.  Thats when I realized I couldn't set up my ssh connections.
Comment 1 nucleo 2012-09-18 15:40:46 EDT
Looks similar to bug 856367
Comment 2 nucleo 2012-09-18 15:58:03 EDT
Confirmed that downgrading gtk2 to 2.24.10 fixes bug.

*** This bug has been marked as a duplicate of bug 856367 ***
Comment 3 kc8hfi 2012-09-18 16:01:55 EDT
This problem is with gtk2,  https://bugzilla.redhat.com/show_bug.cgi?id=856367

I downgraded gtk2 and workbench was ok.

Note You need to log in before you can comment on or make changes to this bug.