Bug 855164 - rhts-create-new-test should be beaker-wizard
rhts-create-new-test should be beaker-wizard
Status: CLOSED DUPLICATE of bug 872421
Product: Beaker
Classification: Community
Component: Doc (Show other bugs)
0.9
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Raymond Mancy
Doc
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 16:48 EDT by John Brier
Modified: 2014-12-07 20:13 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-05 22:34:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Brier 2012-09-06 16:48:43 EDT
Description of problem:

Bug 693967 kind of touched on this. The problem is in "3.2.1.1.3.1. Creating a Task" 

http://beaker-project.org/guide/User_Guide-Getting_Started-Process-Beaker_Interface-Tasks-Creating_a_Task.html

It says to install rhts-devel which contains rhts-create-new-test but this is not the case. I think/assume it has been deprecated for beaker-wizard instead. The docs should be updated.. (Beaker Quick Start Guide.pdf has info on beaker-wizard)
Comment 1 Dan Callaghan 2013-05-05 22:34:28 EDT
I removed the last reference to rhts-create-new-test here:

http://gerrit.beaker-project.org/1919

*** This bug has been marked as a duplicate of bug 872421 ***

Note You need to log in before you can comment on or make changes to this bug.