Bug 855195 - Add Documentation for "ActiveDirectory" Feature
Add Documentation for "ActiveDirectory" Feature
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Windows_Integration_Guide (Show other bugs)
7.0
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Marc Muehlfeld
Kaushik Banerjee
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 20:27 EDT by Christopher Antila
Modified: 2016-06-10 07:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-10 07:55:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Antila 2012-09-06 20:27:27 EDT
Since FreeIPA will benefit from this development, the FreeIPA Guide should have documentation of the new ActiveDirectory integration in Fedora 18.

Refer to the feature page, which has links to pre-existing documentation:
https://fedoraproject.org/wiki/Features/ActiveDirectory
Comment 1 Deon Ballard 2012-12-20 19:17:39 EST
Changing component.
Comment 11 Marc Muehlfeld 2016-05-31 04:07:28 EDT
I've applied all feedback from the Etherpad on the Sync chapter.
Comment 13 Aneta Šteflová Petrová 2016-06-10 07:55:47 EDT
Published in an asynchronous update.

Note You need to log in before you can comment on or make changes to this bug.