Bug 855202 - Document the New "Initial Experience"
Document the New "Initial Experience"
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Bokoc
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 21:04 EDT by Christopher Antila
Modified: 2013-07-25 11:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 11:15:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Antila 2012-09-06 21:04:52 EDT
The Install Guide should no longer refer to "firstboot," but rather to the new "Initial Experience" being planned for Fedora 18.

Refer to the feature page:
https://fedoraproject.org/wiki/Features/InitialExperience
Comment 1 Jack Reed 2013-01-15 21:57:53 EST
Initial Experience is now targeted for Fedora 19: https://fedoraproject.org/wiki/Features/InitialExperience
Comment 2 Petr Bokoc 2013-07-01 11:15:31 EDT
Added in commit 66e7a4133fec26f1d120412b203a6b207c33b6bd.

* Added a mention in the admonition in 9.16.2. User Creation
* Added a new subsection in 9.17. Installation Complete briefly describing the initial setup process, including an admonition pointing out that this is only available with GNOME, and a screenshot of the initial setup screen.

I don't think it's necessary to document every available screen, especially since the application is made to be easy to use and there's not a whole lot of available options. I'd document a way to run it again, but the steps from https://fedoraproject.org/wiki/Features/InitialExperience#How_To_Test don't work.
Comment 3 Christopher Antila 2013-07-01 16:43:08 EDT
Looks good, thanks for the update!

A minor suggestion: perhaps rather than "click the 'Start using GNOME 3' button," we could write "choose 'Start using GNOME 3,'" which allows for any input method, and eliminates extra words.

We should still wait for comments from the assigned QA contact.

Note You need to log in before you can comment on or make changes to this bug.