Bug 855213 - RHC Extended hasn't passed since Aug 31st
RHC Extended hasn't passed since Aug 31st
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fotios Lindiakos
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 22:00 EDT by Dan McPherson
Modified: 2015-05-14 22:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 14:00:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhc_extended log (6.45 KB, application/octet-stream)
2012-09-19 06:16 EDT, joycezhang
no flags Details

  None (edit)
Description Dan McPherson 2012-09-06 22:00:25 EDT
Description of problem:
https://ci.dev.openshift.redhat.com/jenkins/job/rhc_extended

It's failing with:

          -----------------------------------------------------------
                      Begin Output From RHC Functional: application Tests
          -----------------------------------------------------------

dGVzdDM2MjI0NDM5QGV4YW1wbGUuY
29tOnRlc3Q=
dGVzdDM2MjI0NDM5QGV4YW1wbGUuY
29tOnRlc3Q=
.F

(::) failed steps (::)

expected false to be true (Spec::Expectations::ExpectationNotMetError)
./li-test/features/step_definitions/application_steps.rb:94:in `/^the application should be accessible$/'
li-test/features/application.feature:7:in `Then the application should be accessible'

Failing Scenarios:
cucumber li-test/features/application.feature:5 # Scenario: Application Creation

1 scenario (1 failed)
2 steps (1 failed, 1 passed)
1m41.351s

          -----------------------------------------------------------
                       End Output From RHC Functional: application Tests
          -----------------------------------------------------------



Someone should be watching when these tests fail.  An email is being sent to libra-devel.


Note the error is the same as the one I started a conversation about on libra-devel that rhc domain create is no longer adding the key.
Comment 1 John Poelstra 2012-09-07 14:38:47 EDT
looking into now
Comment 2 John Poelstra 2012-09-11 13:04:25 EDT
expecting fix today
Comment 3 Fotios Lindiakos 2012-09-14 15:41:08 EDT
This is undergoing testing for this pull-request: https://github.com/openshift/li/pull/374
Comment 4 Xiaoli Tian 2012-09-19 06:13:11 EDT
Move it to ON_QA since above pull request is merged .
Comment 5 joycezhang 2012-09-19 06:16:16 EDT
Created attachment 614301 [details]
rhc_extended log

This bug has been fixed, Please get the successful log from attachement.
Comment 6 joycezhang 2012-09-19 06:16:55 EDT
Mark it as Verified now.

Note You need to log in before you can comment on or make changes to this bug.