This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 855225 - [RFE] Download logs as a single archive
[RFE] Download logs as a single archive
Status: CLOSED DUPLICATE of bug 743346
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.9
Unspecified Unspecified
low Severity low (vote)
: ---
: ---
Assigned To: Raymond Mancy
UX
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 23:35 EDT by Amit Saha
Modified: 2014-12-07 20:13 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Download logs as a single archive Reason: Easy to download logs for future reference. Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 00:39:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Saha 2012-09-06 23:35:40 EDT
Description of problem:

This is a feature request. It would be nice to have a link to download all the logs as a single archive from the job page.

Version-Release number of selected component (if applicable):



How reproducible:

NA

Actual results:


Expected results:

One-click log downloader

Additional info:
Comment 1 Dan Callaghan 2012-10-10 00:39:52 EDT

*** This bug has been marked as a duplicate of bug 743346 ***

Note You need to log in before you can comment on or make changes to this bug.