Bug 855246 - SLOF packages is very out of date with respect to what qemu expects
SLOF packages is very out of date with respect to what qemu expects
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: SLOF (Show other bugs)
18
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 02:01 EDT by David Gibson
Modified: 2012-09-27 01:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 05:41:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Gibson 2012-09-07 02:01:48 EDT
Description of problem:

The SLOF package exists to provide the guest firmware image for the qemu-system-ppc64 -M pseries machine.  However the version of qemu in F18 expects a much newer SLOF (git tag qemu-slof-20120731) than the one currently packaged (qemu-slof-20120217).
Comment 1 Richard W.M. Jones 2012-09-07 04:19:01 EDT
Could the reporter request co-maint on the package,
then you can fix all of these bugs yourself.
Comment 2 David Gibson 2012-09-12 02:20:47 EDT
Well, I can't, since I'm not a Fedora dev.  My colleague Tony Breeds is, however and says he is willing to be the co-maint and ferry my fixes in.  What's the next step?
Comment 4 Paolo Bonzini 2012-09-14 05:41:46 EDT
Fixed in git commit 6bdc3bd35defb43522faee3284344bc322d7ce8c.
Comment 5 Fedora Update System 2012-09-14 05:56:10 EDT
SLOF-0-0.1.git20120731.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/SLOF-0-0.1.git20120731.fc16
Comment 6 Fedora Update System 2012-09-14 05:56:59 EDT
SLOF-0-0.1.git20120731.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/SLOF-0-0.1.git20120731.fc17
Comment 7 David Gibson 2012-09-16 21:07:58 EDT
Looks good, thanks.
Comment 8 Fedora Update System 2012-09-19 07:32:11 EDT
SLOF-0-0.1.git20120731.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/SLOF-0-0.1.git20120731.fc18
Comment 9 Fedora Update System 2012-09-27 01:09:35 EDT
SLOF-0-0.1.git20120731.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.