Bug 855281 - systemd fedora package has diverged between f18/f19
systemd fedora package has diverged between f18/f19
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 04:07 EDT by Nicolas Chauvet (kwizart)
Modified: 2012-09-11 22:49 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 22:49:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Chauvet (kwizart) 2012-09-07 04:07:28 EDT
Description of problem:
According to koji, the systemd fedora package wasn't updated to 189 for f19 and stayed in 188-3 in the f19 branch
http://koji.fedoraproject.org/koji/packageinfo?packageID=10477

This lead to an issue with a 3rd part build infra where systemd stayed
Please sync systemd f19 branch with f18

Version-Release number of selected component (if applicable):
systemd-188-3.fc19


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
systemd-188-3.fc18 doesn't have the same content as systemd-188-3.fc19

Expected results:
systemd from f18 and f19 should have the same content.
The fc19 branch must always be higher

Additional info:
some changes from systemd-188-3.fc18 might be missing from the fc19 branch if the package is only bump to 189
Comment 1 Lennart Poettering 2012-09-11 22:49:44 EDT
The F19 build wasn't supposed to happen. It was done by a soul with good intentions but broke the automatic inheritance of packages from F18.

We have now untagged the build in F19 so that the inheritance works again. You might need to manually downgrade to the F18 version again.

Note You need to log in before you can comment on or make changes to this bug.