Bug 855298 - tex-preview style files not found after install
tex-preview style files not found after install
Status: CLOSED DUPLICATE of bug 864875
Product: Fedora
Classification: Fedora
Component: emacs-auctex (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jonathan Underwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 05:23 EDT by Jan Teichmann
Modified: 2012-10-10 12:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 12:19:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Teichmann 2012-09-07 05:23:30 EDT
Description of problem:
The tex-preview package installs in /usr/share/texmf/tex/latex/preview/ but this path is not part of the tex search paths of kpsepath so texhash doesn't include the preview styles into the tex database and the preview styles are not found.

Version-Release number of selected component (if applicable):
tex-preview-11.86-7.fc17
generated from emacs-auctex-11.86.fc17

How reproducible:
always

Steps to Reproduce:
1. install emacs-auctex
2. try auctex preview mode or \usepackage{preview}
  
Actual results:
preview.sty not found
Comment 1 Colin Macdonald 2012-10-10 06:33:17 EDT
Oops, didn't search properly before submitting a new bug, see #864875.

(FYI, there is a workaround in #864875).
Comment 2 Jonathan Underwood 2012-10-10 12:19:29 EDT

*** This bug has been marked as a duplicate of bug 864875 ***

Note You need to log in before you can comment on or make changes to this bug.