Bug 855361 - Upgrade script should successfully terminate before reboot occurs
Upgrade script should successfully terminate before reboot occurs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: TestBlocker, ZStream
Depends On: 847103
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 10:01 EDT by Chris Pelland
Modified: 2016-04-26 11:29 EDT (History)
17 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-15.el6_3.8
Doc Type: Bug Fix
Doc Text:
No release note -- There is a related vdsm bug that is fixed for rhev 3.1, but not in rhev 3.0 (and not planned for 3.0)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 10:10:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-09-07 10:01:03 EDT
This bug has been copied from bug #847103 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 23 errata-xmlrpc 2012-10-02 10:10:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1322.html

Note You need to log in before you can comment on or make changes to this bug.