This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 855417 - regression: chown does not work in NFS4
regression: chown does not work in NFS4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nfs-utils (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Steve Dickson
Yin.JianHong
: Regression, ZStream
: 840128 (view as bug list)
Depends On: 849945 1020653
Blocks: 823848
  Show dependency treegraph
 
Reported: 2012-09-07 12:40 EDT by RHEL Product and Program Management
Modified: 2013-11-25 09:59 EST (History)
19 users (show)

See Also:
Fixed In Version: nfs-utils-1.2.3-26.el6_3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 09:59:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The patch that fixes the problem (825 bytes, patch)
2012-10-10 14:12 EDT, Steve Dickson
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 130783 None None None Never

  None (edit)
Description RHEL Product and Program Management 2012-09-07 12:40:26 EDT
This bug has been copied from bug #849945 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 5 Steve Dickson 2012-10-10 14:12:26 EDT
Created attachment 625075 [details]
The patch that fixes the problem
Comment 6 Niels de Vos 2012-10-11 05:13:59 EDT
*** Bug 840128 has been marked as a duplicate of this bug. ***
Comment 22 Yin.JianHong 2013-10-22 05:57:10 EDT
verify by
6.3 + errata
    https://beaker.engineering.redhat.com/jobs/524559
    the fail is another bugs

6.3
    https://beaker.engineering.redhat.com/jobs/524528
Comment 24 errata-xmlrpc 2013-11-25 09:59:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1761.html

Note You need to log in before you can comment on or make changes to this bug.