Bug 85549 - Cups won't print printer test page.
Cups won't print printer test page.
Status: CLOSED DUPLICATE of bug 84393
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-04 03:41 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-03-04 03:41:17 EST
Description of problem: 
Cups won't print printer test page.  When the test page button is pressed in a 
chosen printer dialog, the url passed to the browser contains the local host 
name, instead of "localhost" or 127.0.0.1.  This appears to prevent the cups 
server from getting the request.  When I manually alter the URL to specify 
"localhost" instead of the local host name, the URL is passed just fine to 
cups and the test page prints fine. 
 
Version-Release number of selected component (if applicable): 
cups 1.1.17 
 
How reproducible: 
always. 
 
Steps to Reproduce: 
1.  open cups 
2.  select a printer 
3.  click on print test page. 
     
Actual results: 
An error occured while loading 
http://bubo6:631/printers/bjc85?op=print-test-page: 
Could not connect to host bubo6 (port 631) 
 
 
Expected results: 
Should provide the correct URL to pass to the cups server so that the test 
page prints ok. 
 
Additional info: 
Worked fine in 8.0.
Comment 1 Tim Waugh 2003-03-04 04:45:59 EST
Closely related to bug #84393 which has already been reported upstream.

*** This bug has been marked as a duplicate of 84393 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.