Bug 855501 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:16ba249f44a73e4dec2ed165ea2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-08 04:29 EDT by spsch1980
Modified: 2012-10-18 17:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 17:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-08 04:29 EDT, spsch1980
no flags Details
File: xorg.conf (111 bytes, text/plain)
2012-09-08 04:29 EDT, spsch1980
no flags Details
File: Xorg.0.log (7.08 KB, text/plain)
2012-09-08 04:29 EDT, spsch1980
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (565 bytes, text/plain)
2012-09-08 04:29 EDT, spsch1980
no flags Details

  None (edit)
Description spsch1980 2012-09-08 04:29:04 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:2: /usr/bin/Xorg (xf86PostButtonEvent+0xd6) [0x490536]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fb28944b000+0x61a6) [0x7fb2894511a6]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3a13600000+0xefe0) [0x3a1360efe0]
:7: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fb289fde000+0x8e780) [0x7fb28a06c780]
:8: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fb289fde000+0x90005) [0x7fb28a06e005]
:9: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fb289fde000+0x10899e) [0x7fb28a0e699e]
:10: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fb289fde000+0x536952) [0x7fb28a514952]
:11: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fb289fde000+0x537295) [0x7fb28a515295]
:12: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fb289fde000+0x53743d) [0x7fb28a51543d]
:13: /usr/bin/Xorg (0x400000+0x10520d) [0x50520d]
:14: /usr/bin/Xorg (0x400000+0xd8eaf) [0x4d8eaf]
:15: /usr/bin/Xorg (0x400000+0xda395) [0x4da395]
:16: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a13221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 spsch1980 2012-09-08 04:29:07 EDT
Created attachment 610949 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 spsch1980 2012-09-08 04:29:09 EDT
Created attachment 610950 [details]
File: xorg.conf
Comment 3 spsch1980 2012-09-08 04:29:11 EDT
Created attachment 610951 [details]
File: Xorg.0.log
Comment 4 spsch1980 2012-09-08 04:29:12 EDT
Created attachment 610952 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 John Ellson 2012-09-09 11:47:26 EDT
Problem occured on boot after a hardware reset.  Previous session had died with rotating mouse cursor, but no response to mouse clicks.

Abrt shows 6 other "Xorg server crashes" have occurred recently.


Package: xorg-x11-server-Xorg-1.12.3-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 spsch1980 2012-09-10 12:59:30 EDT
Problem keeps occuring here and there during other boot processes. 
Sometimes only a hard reset helps because consoles are not available, sometimes restart via console is possible. 
Since I'm quite new to Fedora, I do not know what is going wrong here or what I can do.
Anything that can be done to fix this?
Comment 7 Adam Jackson 2012-10-18 17:38:57 EDT
nvidia, notourbug

Note You need to log in before you can comment on or make changes to this bug.