Bug 855655 - amarok in french
amarok in french
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 11:53 EDT by dominique
Modified: 2012-10-07 10:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: amarok-2.6.0-4.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 02:21:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fr-po.patch (535.86 KB, patch)
2012-09-09 11:53 EDT, dominique
no flags Details | Diff
amarok.spec (30.86 KB, text/x-rpm-spec)
2012-09-09 11:54 EDT, dominique
no flags Details

  None (edit)
Description dominique 2012-09-09 11:53:29 EDT
Created attachment 611248 [details]
fr-po.patch

It's not a bug, but in the source of amarok there is no french translation.

I say to the french translator-team for kde, and they give me the files for add french translation in amarok.

I do a patch for that (and change the spec file) and after rebuild, I have amarok in french.

I you want add this patch in the fedora rpm, I attach the patch and the new spec file.
Comment 1 dominique 2012-09-09 11:54:12 EDT
Created attachment 611249 [details]
amarok.spec
Comment 2 Rex Dieter 2012-09-10 08:51:19 EDT
I'll poke amarok upstream why the fr translations were not included properly
Comment 3 Rex Dieter 2012-09-10 09:46:04 EDT
ok, looks like the french translations weren't quite ready at 2.6.0 release time, but  will apparently be included in subsequent releases.
Comment 4 dominique 2012-09-12 01:41:19 EDT
Ok I test the 2.6.0-4.fc17 with the patch in koji ( http://koji.fedoraproject.org/koji/buildinfo?buildID=353527 ) , and that work well, amarok is in french.

Thank Rex, I think you can close this bug.
Comment 5 Fedora Update System 2012-09-12 09:50:56 EDT
amarok-2.6.0-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/amarok-2.6.0-4.fc18
Comment 6 Fedora Update System 2012-09-12 15:15:35 EDT
Package amarok-2.6.0-4.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing amarok-2.6.0-4.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-13893/amarok-2.6.0-4.fc18
then log in and leave karma (feedback).
Comment 7 dominique 2012-09-13 12:22:43 EDT
Just a comment.

I see the amarok-2.6.0-4 package in fedora-testing for F18, but not in fedora-testing for F17.

why ?
Comment 8 Fedora Update System 2012-09-15 19:01:16 EDT
amarok-2.6.0-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/amarok-2.6.0-4.fc17
Comment 9 Fedora Update System 2012-09-25 02:21:20 EDT
amarok-2.6.0-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Kevin Kofler 2012-10-07 10:52:49 EDT
amarok-2.6.0-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.