Bug 855700 - kernel 3.5.3-1 and an iPXE network boot results in a KVM crash
kernel 3.5.3-1 and an iPXE network boot results in a KVM crash
Status: CLOSED DUPLICATE of bug 854983
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 00:10 EDT by Patrick
Modified: 2012-09-10 13:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 13:36:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick 2012-09-10 00:10:25 EDT
Description of problem:
With kernel 3.5.3-1 doing an iPXE network boot results in a KVM crash. Kernel 3.5.2 works

Version-Release number of selected component (if applicable):
Kernel 3.5.3-1.fc17.x86_64

How reproducible:
Boot F17 x86_64 box with kernel-3.5.3-1 and try to iPXE network boot a new VM. The process hangs during the iPXE phase and a crash in KVM is reported in the log file.

Steps to Reproduce:
1. boot F17 x86_64 box with kernel-3.5.3-1
2. iPXE network boot a new VM
3. error: KVM: entry failed, hardware error 0x80000021
  
Actual results:
error: KVM: entry failed, hardware error 0x80000021

Expected results:
a succesful iPXE network boot

Additional info:
This bug has also been reported and discussed here:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1045027
Comment 1 Patrick 2012-09-10 00:12:54 EDT
The suggestion in the Ubuntu bugreport to load the kvm_intel module with emulate_invalid_guest_state=y did *not* result in a working iPXE boot when running kernel 3.5.3-1.
Comment 2 Patrick 2012-09-10 13:36:40 EDT

*** This bug has been marked as a duplicate of bug 854983 ***

Note You need to log in before you can comment on or make changes to this bug.