Bug 855749 - ovirt-engine-cli: remove --show-all option from /show command
ovirt-engine-cli: remove --show-all option from /show command
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-cli (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Michael Pasternak
Oded Ramraz
infra
:
: 854924 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 03:49 EDT by Oded Ramraz
Modified: 2016-02-10 14:35 EST (History)
7 users (show)

See Also:
Fixed In Version: si18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:57:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-09-10 03:49:51 EDT
Description of problem:

We need to remove  --show-all option from /show command , since it contain non relevant (empty) information in most cases. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

[RHEVM shell (connected)]# show statistic --host-identifier puma32 --show-all 

id                            : 7816602b-c05c-3db7-a4da-3769f7ad8896
name                          : memory.total
description                   : Total memory
actions                       : 
creation_status               : 
disk                          : 
extensiontype                 : 
host-id                       : d3560912-f2ad-11e1-8f5f-001a4a169798
host-name                     : 
host-description              : 
host-actions                  : 
host-address                  : 
host-certificate              : 
host-cluster                  : 
host-cpu                      : 
host-creation_status          : 
host-extensiontype            : 
host-iscsi                    : 
host-ksm                      : 
host-memory                   : 
host-override_iptables        : 
host-port                     : 
host-power_management         : 
host-reboot_after_installation: 
host-root_password            : 
host-statistics               : 
host-status                   : 
host-storage_manager          : 
host-summary                  : 
host-transparent_hugepages    : 
host-type                     : 
host-version                  : 
host_nic                      : 
nic                           : 
type                          : GAUGE
unit                          : BYTES
values-type                   : INTEGER
values-value-datum            : 33658241024.0
vm                            :
Comment 1 Oded Ramraz 2012-09-10 03:53:22 EDT
*** Bug 854924 has been marked as a duplicate of this bug. ***
Comment 3 Oded Ramraz 2012-09-13 05:42:49 EDT
Verified si18:

No show-all option for show command:

[RHEVM shell (connected)]# show statistic 516eac3c-fca4-11e1-a24d-8b025e17fa1b 
disk    host    kwargs  name    nic     vm

Note You need to log in before you can comment on or make changes to this bug.