Bug 855773 - ovirt-engine-cli: Need to rename "create" command with "add"
ovirt-engine-cli: Need to rename "create" command with "add"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-cli (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Michael Pasternak
Oded Ramraz
infra
:
: 854365 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 05:13 EDT by Oded Ramraz
Modified: 2016-02-10 14:03 EST (History)
7 users (show)

See Also:
Fixed In Version: si18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:57:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-09-10 05:13:16 EDT
Description of problem:

We need to replace create action with add since it is more appropriate in most cases . 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Oded Ramraz 2012-09-10 05:16:17 EDT
*** Bug 854365 has been marked as a duplicate of this bug. ***
Comment 3 Oded Ramraz 2012-09-13 05:37:01 EDT
Verified si18 
Create replaced with add :

[RHEVM shell (connected)]# 
EOF         add         connect     disconnect  exit        help        info        ping        shell       status      
action      clear       console     echo        file        history     list        remove      show        update      
[RHEVM shell (connected)]#

Note You need to log in before you can comment on or make changes to this bug.