Bug 855896 - Screensaver doesn't block screen if menu is open
Screensaver doesn't block screen if menu is open
Status: CLOSED DUPLICATE of bug 710966
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-screensaver (Show other bugs)
6.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 10:46 EDT by Giovanni Tirloni
Modified: 2012-09-10 11:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 11:17:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giovanni Tirloni 2012-09-10 10:46:12 EDT
Description of problem:
If the Gnome main menu is clicked, the screenshot is not activated. When the menu is un-clicked, and enough time has passed, the screensaver is activated immediately after.

If the Gnome main menu is not clicked, the screensaver activates normally.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.28.3-18.el6.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Define the Gnome screensaver to start after X minutes
2. Click on the Gnome main menu in the panel and leave it showing
3. Wait X minutes, the screen saver will not activate
  
Actual results:
Screensaver is not activated.

Expected results:
Screensaver should activate regardless of what's happening on the screen.

Additional info:
There was a bug reported for Fedora 14 (#569027) that was closed. I felt it was more appropriate to open a new one for RHEL 6.3 to get it considered.
Comment 2 Ray Strode [halfline] 2012-09-10 11:17:07 EDT
Hi,

This particular issue is a subtly different manifestation of bug 710966.

Please see bug 710966 comment 16 for more details.

*** This bug has been marked as a duplicate of bug 710966 ***

Note You need to log in before you can comment on or make changes to this bug.