Bug 855993 - [abrt] totem-3.4.3-1.fc17: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] totem-3.4.3-1.fc17: Process /usr/bin/totem was killed by signal 11 (SI...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c4524afb22ed02cf8f955573e3f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 17:29 EDT by John L. Ries
Modified: 2012-10-01 09:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 09:18:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.30 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: environ (3.33 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: backtrace (64.98 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: maps (103.76 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: dso_list (21.84 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: var_log_messages (318 bytes, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details
File: open_fds (1.37 KB, text/plain)
2012-09-10 17:29 EDT, John L. Ries
no flags Details

  None (edit)
Description John L. Ries 2012-09-10 17:29:40 EDT
Version-Release number of selected component:
totem-3.4.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        totem /home/jries/Downloads/khedgecock_2012-09-05T14_47_33-07_00.m4a
crash_function: _gdk_device_xi2_reset_scroll_valuators
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c
: #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c
: #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c
: #4 gdk_event_source_translate_event at gdkeventsource.c
: #5 _gdk_x11_display_queue_events at gdkeventsource.c
: #6 gdk_display_get_event at gdkdisplay.c
: #11 g_main_context_iteration at gmain.c
: #12 g_application_run at gapplication.c
Comment 1 John L. Ries 2012-09-10 17:29:42 EDT
Created attachment 611575 [details]
File: core_backtrace
Comment 2 John L. Ries 2012-09-10 17:29:44 EDT
Created attachment 611576 [details]
File: environ
Comment 3 John L. Ries 2012-09-10 17:29:46 EDT
Created attachment 611577 [details]
File: limits
Comment 4 John L. Ries 2012-09-10 17:29:47 EDT
Created attachment 611578 [details]
File: backtrace
Comment 5 John L. Ries 2012-09-10 17:29:49 EDT
Created attachment 611579 [details]
File: cgroup
Comment 6 John L. Ries 2012-09-10 17:29:51 EDT
Created attachment 611580 [details]
File: maps
Comment 7 John L. Ries 2012-09-10 17:29:52 EDT
Created attachment 611581 [details]
File: dso_list
Comment 8 John L. Ries 2012-09-10 17:29:54 EDT
Created attachment 611582 [details]
File: var_log_messages
Comment 9 John L. Ries 2012-09-10 17:29:55 EDT
Created attachment 611583 [details]
File: open_fds
Comment 10 Marek Kašík 2012-10-01 09:18:11 EDT

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.