Bug 855996 - f18a tc6 anaconda (graphical) missing "use free space" option (anaconda erases the other os, even if there is free space)
f18a tc6 anaconda (graphical) missing "use free space" option (anaconda erase...
Status: CLOSED DUPLICATE of bug 855976
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 17:49 EDT by Reartes Guillermo
Modified: 2013-01-10 01:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 18:07:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reartes Guillermo 2012-09-10 17:49:03 EDT
Description of problem:

F18a tc6, there is no "use free space" option, so by default fedora erases the "other os" even if there is free space.


Version-Release number of selected component (if applicable):
F18a TC6

How reproducible:
always

Steps to Reproduce:
1. xp installed on a partition, free space (unpartitioned) avaiable for fedora 
2. use automatic partitioning (there is no option)
3. after setup, there is only fedora on the guest hard disk.
  
Actual results:
data loss (unwanted and forceful alternate os deletion by anaconda)


Expected results:
there should be an "use free space" option, like previous releases.

Additional info:
In text mode there is such an option, but i did not test it yet.
Comment 1 Jesse Keating 2012-09-10 18:07:10 EDT

*** This bug has been marked as a duplicate of bug 855976 ***

Note You need to log in before you can comment on or make changes to this bug.