Bug 856053 - Need FlightGear updated to 2.8.0
Need FlightGear updated to 2.8.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 01:13 EDT by Gerry Reno
Modified: 2012-09-11 16:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 16:50:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Reno 2012-09-11 01:13:25 EDT
Description of problem:
FlightGear needs updated to version 2.8.0.

FlightGear has recently released version 2.8.0 which has numerous enhancements, a lot of bugfixes plus it supports a number of new controllers.



Version-Release number of selected component (if applicable):
2.6.0


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gerry Reno 2012-09-11 14:08:57 EDT
I was able to manually get FG 2.8.0 built under F17 so it should be fairly easy for the FG packager to update the package.

Had to install OpenSceneGraph to get it to build.

.
Comment 2 Fabrice Bellet 2012-09-11 16:50:50 EDT
FlightGear 2.8.0 has just been built for Fedora 18. 

I won't update to 2.8.0 for Fedora 17, because  I prefer to limit Fedora 17 updates to bug fixes only, and also I consider that it would decrease the interest to upgrade to the next Fedora release.

But, if you want to try the Fedora 18 packages, they should work on Fedora 17 too : https://admin.fedoraproject.org/updates/SimGear-2.8.0-1.fc18,FlightGear-2.8.0-1.fc18,FlightGear-data-2.8.0-1.fc18

Note You need to log in before you can comment on or make changes to this bug.