Bug 856150 - when using a software RAID device for the root,anaconda crashed
when using a software RAID device for the root,anaconda crashed
Status: CLOSED DUPLICATE of bug 854100
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 06:21 EDT by lnie
Modified: 2012-09-13 10:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 10:10:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the anaconda.log (5.23 KB, text/x-log)
2012-09-11 22:08 EDT, lnie
no flags Details
sorry for that,here is the anaconda-tb-* (186.36 KB, application/octet-stream)
2012-09-12 23:05 EDT, lnie
no flags Details

  None (edit)
Description lnie 2012-09-11 06:21:20 EDT
Description of problem:
when I choose the root'device type to: RAID on the "Manual Partitiong"page ,the anaconda crashed 

version-Release number of selected component (if applicable):

f18 x86-64-RC2
How reproducible:
always

Steps to Reproduce:
1.do the default install
2.choose device type for root :RAID
3.click the button "finish partitioning"
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2012-09-11 09:48:08 EDT
Please attach the complete traceback you are receiving to this bug report.
Comment 2 lnie 2012-09-11 22:08:28 EDT
Created attachment 611972 [details]
the anaconda.log
Comment 3 Chris Lumens 2012-09-12 10:09:51 EDT
The file I need is /tmp/anaconda-tb-*.
Comment 4 lnie 2012-09-12 23:05:14 EDT
Created attachment 612322 [details]
sorry for that,here is the anaconda-tb-*
Comment 5 Chris Lumens 2012-09-13 10:10:35 EDT

*** This bug has been marked as a duplicate of bug 854100 ***

Note You need to log in before you can comment on or make changes to this bug.