Bug 856177 - ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \_SB_.PCI0.GFX0.TCOI 1 (20120320/utaddress-251)
ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with R...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 07:44 EDT by Harald Reindl
Modified: 2013-03-22 15:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-22 15:54:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the acpi tables if they are needed. (150.28 KB, application/octet-stream)
2012-10-03 07:36 EDT, Joshua Covington
no flags Details

  None (edit)
Description Harald Reindl 2012-09-11 07:44:11 EDT
dunno if this can have any negative impact

ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \_SB_.PCI0.GFX0.TCOI 1 (20120320/utaddress-251)

[root@rh:~]$ smbios-sys-info-lite 
Libsmbios:    2.2.28
Error getting the System ID:    unknown error.
Service Tag:  CZC1222FNB
Express Service Code: 1318400997938615
Error getting the Aset Tag:  unknown error
Product Name: HP Compaq 8200 Elite CMT PC
BIOS Version: J01 v02.21
Vendor:       Hewlett-Packard
Is Dell:      0


[root@rh:~]$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b4)
00:1c.6 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 7 (rev b4)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b4)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a4)
00:1f.0 ISA bridge: Intel Corporation Q67 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
02:00.0 USB Controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 03)
03:00.0 Mass storage controller: Silicon Image, Inc. SiI 3132 Serial ATA Raid II Controller (rev 01)


[root@rh:~]$ lsusb
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0603:00f2 Novatek Microelectronics Corp. 
Bus 001 Device 004: ID 046d:c045 Logitech, Inc. Optical Mouse
Bus 002 Device 003: ID 0bda:0181 Realtek Semiconductor Corp. 


[root@rh:~]$ lsscsi 
[0:0:0:0]    disk    ATA      ST32000641AS     CC13  /dev/sda 
[1:0:0:0]    disk    ATA      WDC WD2002FAEX-0 05.0  /dev/sdb 
[2:0:0:0]    disk    ATA      ST32000644NS     SN12  /dev/sdc 
[3:0:0:0]    disk    ATA      WDC WD2003FYYS-0 01.0  /dev/sdd 
[4:0:0:0]    cd/dvd  hp       DVD-RAM GH60L    RD05  /dev/sr0 
[6:0:0:0]    disk    Generic- Compact Flash    1.00  /dev/sde 
[6:0:0:1]    disk    Generic- SM/xD-Picture    1.00  /dev/sdf 
[6:0:0:2]    disk    Generic- SD/MMC           1.00  /dev/sdg 
[6:0:0:3]    disk    Generic- MS/MS-Pro/HG     1.00  /dev/sdh 
[6:0:0:4]    disk    Generic- SD/MMC/MS/MSPRO  1.00  /dev/sdi 


[root@rh:~]$ cat /proc/mdstat 
Personalities : [raid1] [raid10] 
md0 : active raid1 sda1[0] sdb1[3] sdc1[1] sdd1[2]
      511988 blocks super 1.0 [4/4] [UUUU]
      
md2 : active raid10 sda3[0] sdb3[3] sdc3[1] sdd3[2]
      3875222528 blocks super 1.1 512K chunks 2 near-copies [4/4] [UUUU]
      bitmap: 0/29 pages [0KB], 65536KB chunk

md1 : active raid10 sda2[0] sdc2[1] sdb2[3] sdd2[2]
      30716928 blocks super 1.1 512K chunks 2 near-copies [4/4] [UUUU]
      bitmap: 1/1 pages [4KB], 65536KB chunk
Comment 1 Harald Reindl 2012-09-11 07:46:35 EDT
forgot the kernel:

3.5.3-1.fc17.x86_64 with "#terminal_output gfxterm" in grub-config
to work around https://bugzilla.redhat.com/show_bug.cgi?id=843826



Command line: BOOT_IMAGE=/vmlinuz-3.5.3-1.fc17.x86_64 root=UUID=b935b5db-0051-4f7f-83ac-6a6651fe0988 ro rd_MD_UUID=b747
5879:c95d9a47:c5043c02:0c5ae720 rd_MD_UUID=1d691642:baed26df:1d197496:4fb00ff8 rd_MD_UUID=ea253255:cb915401:f32794ad:ce
0fe396 rd_NO_LUKS rd_NO_LVM rd_NO_DM LANG=de_DE.UTF-8 elevator=cfq selinux=0 ipv6.disable=1 scsi_mod.scan=sync biosdevn
ame=0 clocksource=hpet noisapnp noresume nf_conntrack.acct=1 printk.time=0 nmi_watchdog=0 pcie_aspm=force i915.i915_ena
ble_rc6=1 i915.semaphores=1 i915.i915_enable_fbc=1 intel_iommu=igfx_off consoleblank=0 acpi_osi=Linux SYSFONT=latarcyrh
eb-sun16 KEYTABLE=de-latin1-nodeadkeys
Comment 2 Joshua Covington 2012-10-03 07:35:41 EDT
This one looks like a dupe of Bug 849773. I started to see this message since kernel-3.5.4, I think. Here is my post in the aforementioned bug, which is filed against 0xFFFF!!!!

I have the same warning with the latest kernel-3.5.5-1.fc17 on a msi p67a-gd65 (p67 chipset). acpidump is attached. The warning started to appear with kernel-3.5.4, as far as I can remember.


[root@localhost ~]# dmesg |grep ACPI
[    0.000000] BIOS-e820: [mem 0x00000000be6c0000-0x00000000be707fff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000be708000-0x00000000be710fff] ACPI data
[    0.000000] BIOS-e820: [mem 0x00000000bf608000-0x00000000bf612fff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000bf638000-0x00000000bf67afff] ACPI NVS
[    0.000000] ACPI: RSDP 00000000000f0450 00024 (v02 MSI ALASKA)
[    0.000000] ACPI: XSDT 00000000be708070 0005C (v01 MSI ALASKA 01072009 AMI  00010013)
[    0.000000] ACPI: FACP 00000000be70fd30 000F4 (v04 MSI ALASKA 01072009 AMI  00010013)
[    0.000000] ACPI: DSDT 00000000be708158 07BD1 (v02 MSI ALASKA 00000015 INTL 20120518)
[    0.000000] ACPI: FACS 00000000bf60af80 00040
[    0.000000] ACPI: APIC 00000000be70fe28 00072 (v03 MSI ALASKA 01072009 AMI  00010013)
[    0.000000] ACPI: SSDT 00000000be70fea0 00102 (v01 MSI ALASKA 00000001 INTL 20120518)
[    0.000000] ACPI: MCFG 00000000be70ffa8 0003C (v01 MSI ALASKA 01072009 MSFT 00000097)
[    0.000000] ACPI: SLIC 00000000be70ffe8 00176 (v01 MSI ALASKA 01072009 AMI  00010013)
[    0.000000] ACPI: HPET 00000000be710160 00038 (v01 MSI ALASKA 01072009 AMI. 00000004)
[    0.000000] ACPI: ASF! 00000000be710198 000A0 (v32 MSI ALASKA 00000001 INTL 20120518)
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: PM-Timer IO Port: 0x408
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x02] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x04] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x06] enabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0xff] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x00] address[0xfec00000] gsi_base[0])
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] ACPI: HPET id: 0x8086a701 base: 0xfed00000
[    0.005560] ACPI: Core revision 20120320
[    0.196339] PM: Registering ACPI NVS region [mem 0xbe6c0000-0xbe707fff] (294912 bytes)
[    0.196343] PM: Registering ACPI NVS region [mem 0xbf608000-0xbf612fff] (45056 bytes)
[    0.196345] PM: Registering ACPI NVS region [mem 0xbf638000-0xbf67afff] (274432 bytes)
[    0.196954] ACPI: bus type pci registered
[    0.197526] ACPI: Added _OSI(Module Device)
[    0.197527] ACPI: Added _OSI(Processor Device)
[    0.197528] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.197529] ACPI: Added _OSI(Processor Aggregator Device)
[    0.198189] ACPI: EC: Look up EC in DSDT
[    0.198885] ACPI: Executed 1 blocks of module-level executable AML code
[    0.200727] ACPI: SSDT 00000000bf609c18 0038C (v01    AMI      IST 00000001 INTL 20120518)
[    0.200916] ACPI: Dynamic OEM Table Load:
[    0.200918] ACPI: SSDT           (null) 0038C (v01    AMI      IST 00000001 INTL 20120518)
[    0.200932] ACPI: SSDT 00000000bf60ae18 00084 (v01    AMI      CST 00000001 INTL 20120518)
[    0.201086] ACPI: Dynamic OEM Table Load:
[    0.201087] ACPI: SSDT           (null) 00084 (v01    AMI      CST 00000001 INTL 20120518)
[    0.201348] ACPI: Interpreter enabled
[    0.201350] ACPI: (supports S0 S1 S3 S4 S5)
[    0.201361] ACPI: Using IOAPIC for interrupt routing
[    0.201415] PCI: MMCONFIG at [mem 0xe0000000-0xefffffff] reserved in ACPI motherboard resources
[    0.219756] [Firmware Bug]: ACPI: BIOS _OSI(Linux) query ignored
[    0.222136] ACPI: No dock devices found.
[    0.222138] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.222270] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
[    0.233548] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[    0.233617] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEX0._PRT]
[    0.233633] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEX3._PRT]
[    0.233646] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEX4._PRT]
[    0.233659] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEX5._PRT]
[    0.233673] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEX6._PRT]
[    0.233687] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
[    0.233747]  pci0000:00: >Requesting ACPI _OSC control (0x1d)
[    0.233861]  pci0000:00: >ACPI _OSC control (0x1c) granted
[    0.235920] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[    0.235946] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
[    0.235970] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 *4 5 6 10 11 12 14 15)
[    0.235994] ACPI: PCI Interrupt Link [LNKD] (IRQs *3 4 5 6 10 11 12 14 15)
[    0.236018] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0
[    0.236043] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11 12 14 15) *0
[    0.236067] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[    0.236091] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 *7 10 11 12 14 15)
[    0.236206] ACPI: bus type usb registered
[    0.236260] PCI: Using ACPI for IRQ routing
[    0.248166] pnp: PnP ACPI init
[    0.248175] ACPI: bus type pnp registered
[    0.248307] pnp 00:00: >Plug and Play ACPI device, IDs PNP0a08 PNP0a03 (active)
[    0.248372] system 00:01: >Plug and Play ACPI device, IDs PNP0c01 (active)
[    0.248501] system 00:02: >Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.248544] pnp 00:03: >Plug and Play ACPI device, IDs PNP0200 (active)
[    0.248567] pnp 00:04: >Plug and Play ACPI device, IDs PNP0b00 (active)
[    0.248582] pnp 00:05: >Plug and Play ACPI device, IDs PNP0800 (active)
[    0.248628] system 00:06: >Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.248648] pnp 00:07: >Plug and Play ACPI device, IDs PNP0c04 (active)
[    0.248781] system 00:08: >Plug and Play ACPI device, IDs PNP0c01 (active)
[    0.248820] system 00:09: >Plug and Play ACPI device, IDs INT3f0d PNP0c02 (active)
[    0.248907] pnp 00:0a: >Plug and Play ACPI device, IDs PNP0103 (active)
[    0.248990] pnp: PnP ACPI: found 11 devices
[    0.248991] ACPI: ACPI bus type pnp unregistered
[    0.427526] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    0.427736] ACPI: Power Button [PWRB]
[    0.427759] ACPI: Power Button [PWRF]
[    0.427855] ACPI: Requesting acpi_cpufreq
[    5.808344] ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \_SB_.PCI0.GFX0.TCOI 1 (20120320/utaddress-251)
[    5.808348] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Comment 3 Joshua Covington 2012-10-03 07:36:41 EDT
Created attachment 620761 [details]
the acpi tables if they are needed.
Comment 4 Josh Boyer 2013-03-22 15:54:13 EDT
As far as I know, these are just informational.  If nothing is actually broken there isn't anything to fix.

If a device or something else isn't functioning as you think it should, please reopen and describe what the problem is.

Note You need to log in before you can comment on or make changes to this bug.