Bug 8562 - Item 6.27 of above Gotcha's is incomplete and in error
Item 6.27 of above Gotcha's is incomplete and in error
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
http://www.redhat.com/support/docs/go...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-18 02:37 EST by Paul Campbell
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-18 15:16:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Campbell 2000-01-18 02:37:00 EST
1. error in rpm directions
s/XFree86-libs/XFree86-libs*/      /* fix */

2. startx could not find font "fixed:
rpm -ivh XFree86-100dpi-fonts-*    /* fix */

3. startx failed because fvwm error loading libXpm.so.4
rpm -ivh xpm-*

4. startx failed because Netscape not found
rpm -ivh compat-libs-* compat-glibc-*     /* dependency */

rpm -ivh netscape-common-* netscape-communicator-*

Perhaps, you could update the gotcha to suggest that some of these
dependencies should be honored.

I actually like the non-Gnome/KDE enviornment. Too bad the server
install couldn't make it an option.

Is there somewhere to submit items for a "wish list" ?
Comment 1 Preston Brown 2000-01-18 15:16:59 EST
Suggestions relayed to the support department.

Note You need to log in before you can comment on or make changes to this bug.