Bug 856218 - maven-project-info-reports-plugin - Please update to latest upstream version
maven-project-info-reports-plugin - Please update to latest upstream version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maven-project-info-reports-plugin (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: Patch
: 869523 (view as bug list)
Depends On: 870029
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 09:26 EDT by Mikolaj Izdebski
Modified: 2012-10-26 08:41 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.5.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-26 08:41:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update to version 2.5.1 (3.94 KB, patch)
2012-09-11 09:26 EDT, Mikolaj Izdebski
no flags Details | Diff

  None (edit)
Description Mikolaj Izdebski 2012-09-11 09:26:06 EDT
Created attachment 611770 [details]
Update to version 2.5.1

The latest upstream version is 2.5.1.
Current version in rawhide is 2.4.
Please update to latest upstream version.

I have asked for commit rights in Fedora database.
If you approve me I can conduct this and further updates.
Comment 1 Mikolaj Izdebski 2012-09-11 09:55:19 EDT
Version 2.5.1 requires maven-dependency-tree
Comment 2 Mikolaj Izdebski 2012-10-26 08:24:05 EDT
*** Bug 869523 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.