Bug 856235 - AttributeError: 'ReverseExceptionDump' object has no attribute 'write'
AttributeError: 'ReverseExceptionDump' object has no attribute 'write'
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
ppc64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
abrt_hash:ba5f78789f35b2096b4f45ffe61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 10:17 EDT by Mark Hamzy
Modified: 2012-11-22 21:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 21:02:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (112 bytes, text/plain)
2012-09-11 10:17 EDT, Mark Hamzy
no flags Details
File: anaconda-tb (211.78 KB, text/plain)
2012-09-11 10:17 EDT, Mark Hamzy
no flags Details
File: environ (819 bytes, text/plain)
2012-09-11 10:17 EDT, Mark Hamzy
no flags Details
File: type (9 bytes, text/plain)
2012-09-11 10:17 EDT, Mark Hamzy
no flags Details
File: storage.log (98.13 KB, text/plain)
2012-09-11 10:17 EDT, Mark Hamzy
no flags Details
File: version (2 bytes, text/plain)
2012-09-11 10:17 EDT, Mark Hamzy
no flags Details
File: program.log (25.23 KB, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: product (6 bytes, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: syslog (50.48 KB, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: packaging.log (2.22 KB, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: anaconda.log (2.77 KB, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: release (24 bytes, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details
File: description (569 bytes, text/plain)
2012-09-11 10:18 EDT, Mark Hamzy
no flags Details

  None (edit)
Description Mark Hamzy 2012-09-11 10:17:47 EDT
Version-Release number of selected component:
anaconda-18.6.6

Additional info:
libreport version: 2.0.12
cmdline:        ro  vnc ip=9.5.250.145::9.5.250.1:255.255.255.0:sharpie.rchland.ibm.com:eth0:none ip=9.5.252.203::9.5.252.1:255.255.255.0::eth1:none nameserver=9.10.244.100 bootdev=eth0 sshd=1
kernel:         3.6.0-0.rc4.git2.1.fc18.ppc64
Comment 1 Mark Hamzy 2012-09-11 10:17:50 EDT
Created attachment 611779 [details]
File: ifcfg.log
Comment 2 Mark Hamzy 2012-09-11 10:17:51 EDT
Created attachment 611780 [details]
File: anaconda-tb
Comment 3 Mark Hamzy 2012-09-11 10:17:53 EDT
Created attachment 611781 [details]
File: environ
Comment 4 Mark Hamzy 2012-09-11 10:17:55 EDT
Created attachment 611782 [details]
File: type
Comment 5 Mark Hamzy 2012-09-11 10:17:56 EDT
Created attachment 611783 [details]
File: storage.log
Comment 6 Mark Hamzy 2012-09-11 10:17:58 EDT
Created attachment 611784 [details]
File: version
Comment 7 Mark Hamzy 2012-09-11 10:18:00 EDT
Created attachment 611785 [details]
File: program.log
Comment 8 Mark Hamzy 2012-09-11 10:18:01 EDT
Created attachment 611786 [details]
File: product
Comment 9 Mark Hamzy 2012-09-11 10:18:03 EDT
Created attachment 611787 [details]
File: syslog
Comment 10 Mark Hamzy 2012-09-11 10:18:04 EDT
Created attachment 611788 [details]
File: hashmarkername
Comment 11 Mark Hamzy 2012-09-11 10:18:06 EDT
Created attachment 611789 [details]
File: packaging.log
Comment 12 Mark Hamzy 2012-09-11 10:18:07 EDT
Created attachment 611790 [details]
File: anaconda.log
Comment 13 Mark Hamzy 2012-09-11 10:18:09 EDT
Created attachment 611791 [details]
File: release
Comment 14 Mark Hamzy 2012-09-11 10:18:10 EDT
Created attachment 611792 [details]
File: description
Comment 15 Chris Lumens 2012-09-11 11:23:58 EDT
Looks like python-meh was changed without a corresponding anaconda change.
Comment 16 Vratislav Podzimek 2012-09-13 07:48:33 EDT
(In reply to comment #15)
> Looks like python-meh was changed without a corresponding anaconda change.
Exactly. I had no idea this piece of code still can be reached. Fix sent to anaconda-patches list.
Comment 17 Adam Williamson 2012-11-22 21:02:19 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

(checked git, fix has been in since September).

Note You need to log in before you can comment on or make changes to this bug.