Bug 856257 - abuse - Inconsistency between man page and help
abuse - Inconsistency between man page and help
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: abuse (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 10:59 EDT by Filip Holec
Modified: 2016-04-18 06:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-19 05:06:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Holec 2012-09-11 10:59:34 EDT
Description of problem:
Several options are not present in man (compared to help):
* -size
* -edit
* -a
* -f
* -lisp
* -nodelay
* -datadir
* -h / --help

Version-Release number of selected component (if applicable):
abuse-0.7.1-8.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Check man page
2. Check --help option
  
Actual results:
Inconsistent man page/help

Expected results:
Consistent man page/help

Additional info:
Comment 1 Hans de Goede 2012-12-19 05:06:25 EST
Abuse is being removed from Fedora, due to its data files containing some no commercial use clause parts, see bug 886844.

Note You need to log in before you can comment on or make changes to this bug.