Bug 856268 - Disk icon not showing hourglass while disk is locked after creation
Disk icon not showing hourglass while disk is locked after creation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
: Regression
: 863471 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 11:15 EDT by Lukas Svaty
Modified: 2016-02-10 11:57 EST (History)
12 users (show)

See Also:
Fixed In Version: SI24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:00:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2012-09-11 11:15:58 EDT
Description of problem:
After creating new disk in poweruserportal/webadmin and setting Format to preallocated and size to 5GB (just example) disk is ready (green triangle icon) right after creation... However disk icon in disks subtab of VMs tab should be hourglass while disk is being prepared and preallocated for use (its locked)

Version-Release number of selected component (if applicable):
si17

How reproducible:
always

Steps to Reproduce:
1. log to poweruserportal
2. Create new disk with format preallocated and space > 2GB
3. Watch the disc state icon not turning to hourglass
  
Actual results:
Disc state icon is always in ready (green triangle) state

Expected results:
Disk icon should change to hourglass while disk is locked

Additional info:
I would really appreciate if somebody can tell me how can I call all the tiny icons in subtabs...
Comment 3 Daniel Erez 2012-10-14 11:56:36 EDT
*** Bug 863471 has been marked as a duplicate of this bug. ***
Comment 5 vvyazmin@redhat.com 2012-11-15 04:37:51 EST
Verified on RHEVM 3.1 - SI24.2

RHEVM: rhevm-3.1.0-30.el6ev.noarch
VDSM: vdsm-4.9.6-43.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.5.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.5.x86_64
SANLOCK: sanlock-2.3-4.el6_3.x86_64

Note You need to log in before you can comment on or make changes to this bug.