Bug 856289 - KVIRC laggish GUI
KVIRC laggish GUI
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kvirc (Show other bugs)
17
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: nucleo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 12:29 EDT by Germano Massullo
Modified: 2013-06-24 05:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 05:43:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2012-09-11 12:29:33 EDT
Description of problem:
After having a system uptime of more than 2 days, sometimes KVIRC start to have laggish keyboard. You press char buttons and you see them on the screen after about 20-30 seconds. This happens also when you press enter to send a message. To fix the problem you are forced to reboot the entire system, since restarting KVIRC is not enough. 

Version-Release number of selected component (if applicable):
KVIRC 4.2.0

Additional info:
upstream bugreport https://svn.kvirc.de/kvirc/ticket/1317
Comment 1 Germano Massullo 2013-06-24 05:43:40 EDT
It no longer happens from many months

Note You need to log in before you can comment on or make changes to this bug.