Bug 856370 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 855325
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:81e4a41997871c55c0ef12621e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 18:04 EDT by John Slade
Modified: 2012-11-29 11:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:53:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (839.43 KB, text/plain)
2012-09-11 18:05 EDT, John Slade
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-11 18:05 EDT, John Slade
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-09-11 18:05 EDT, John Slade
no flags Details

  None (edit)
Description John Slade 2012-09-11 18:04:36 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x490070]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1243a14000+0x5025) [0x7f1243a19025]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1243a14000+0x6f44) [0x7f1243a1af44]
:6: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:7: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:8: /lib64/libpthread.so.0 (0x3ab5800000+0xefe0) [0x3ab580efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x3ab54ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3ad0c03548]
:11: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x3ad0c0758d]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f1245970000+0x1134c) [0x7f124598134c]
:13: /usr/bin/Xorg (xf86DPMSSet+0xa9) [0x4b2379]
:14: /usr/bin/Xorg (xf86SaveScreen+0x42) [0x4b2412]
:15: /usr/bin/Xorg (dixSaveScreens+0x216) [0x461b16]
:16: /usr/bin/Xorg (mieqProcessInputEvents+0x156) [0x551a56]
:17: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480809]
:18: /usr/bin/Xorg (0x400000+0x34102) [0x434102]
:19: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ab5421735]
:21: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 John Slade 2012-09-11 18:05:10 EDT
Created attachment 611949 [details]
File: Xorg.0.log
Comment 2 John Slade 2012-09-11 18:05:12 EDT
Created attachment 611950 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 John Slade 2012-09-11 18:05:14 EDT
Created attachment 611951 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 11:53:06 EST

*** This bug has been marked as a duplicate of bug 855325 ***

Note You need to log in before you can comment on or make changes to this bug.