Bug 856412 - please buld python-zope-deprecation epel package
please buld python-zope-deprecation epel package
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-zope-deprecation (Show other bugs)
el5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On: 856385
Blocks: 855706
  Show dependency treegraph
 
Reported: 2012-09-11 20:34 EDT by Tomas Dabašinskas
Modified: 2016-09-19 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-18 18:42:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Dabašinskas 2012-09-11 20:34:22 EDT
Build is currently failing because it requires python-zope-testing
Comment 1 Fedora Update System 2012-09-20 02:14:14 EDT
python-zope-deprecation-3.4.0-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/python-zope-deprecation-3.4.0-4.el6
Comment 2 Fedora Update System 2012-09-21 16:58:49 EDT
python-zope-deprecation-3.4.0-4.el6 has been pushed to the Fedora EPEL 6 testing repository.
Comment 3 Tomas Dabašinskas 2012-11-18 18:42:44 EST
python-zope-deprecation on epel:
python-zope-deprecation           noarch         3.4.0-4.el6               epel                               14 k

Note You need to log in before you can comment on or make changes to this bug.