This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 85650 - Config tool has no splash screen
Config tool has no splash screen
Status: CLOSED WONTFIX
Product: eCos
Classification: Retired
Component: ConfigTool (Show other bugs)
2.0 beta 1
All Linux
low Severity low
: ---
: ---
Assigned To: John Dallaway
John Dallaway
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-05 11:03 EST by Jonathan Larmour
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 12:20:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Larmour 2003-03-05 11:03:20 EST
Description of problem:

The config tool has lost it's splash screen. This us unfortunate at startup as
it looks like the tool has crashed when in fact it's still loading package
data... the splash screen served a good purpose there.

There's also a View->Settings option associated with the splash screen too.
Comment 1 Alex Schuilenburg 2003-06-20 12:20:31 EDT
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=85650

Note You need to log in before you can comment on or make changes to this bug.