Bug 856593 - selinux preventing /usr/sbin/setfiles read and write /dev/mapper/control file
selinux preventing /usr/sbin/setfiles read and write /dev/mapper/control file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 07:35 EDT by Jan Sedlák
Modified: 2012-09-14 05:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 05:01:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sedlák 2012-09-12 07:35:04 EDT
Description of problem:
In Fedora 18 Alpha RC2 during installation, selinux warning popes out with information that selinux prevented /usr/sbin/setfiles from read and write to file /dev/mapper/control

How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora 18 Alpha RC2 from Live DVD.
  
Actual results:
Selinux warning popes out.

Expected results:
It should not pop out.
Comment 1 Miroslav Grepl 2012-09-14 03:38:37 EDT
It will be a leak.

# rpm -q selinux-policy

Also could you add raw AVC msgs?
Comment 2 Jan Sedlák 2012-09-14 05:01:40 EDT
I was unable to reproduce it on Fedora 18 Alpha RC3, so I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.