Bug 856601 - radvd process started twice
radvd process started twice
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Laine Stump
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 07:55 EDT by Gene Czarcinski
Modified: 2012-09-23 10:20 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-23 10:20:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2012-09-12 07:55:07 EDT
Description of problem:
Two instances of the radvd process is started when a virtual IPv6 network is started.  The two processes have identical command line parameters.

Version-Release number of selected component (if applicable):
libvirt-0.10.0

How reproducible:
every time

Steps to Reproduce:
1.define a virtual network device with an IPv6 definition.
2.start the device
3.ps ax | grep radvd
  
Actual results:
two instances of radvd

Expected results:
only one instance

Additional info:
I am not sure if this is doing harm or not.  Note that if two IPv6 networks are started there are now 4 radvd processes.

I believe that this started with 0.10.0 but I first noticed it running 0.10.1.
Comment 1 Gene Czarcinski 2012-09-23 10:20:42 EDT
This is not a bug but must be a radvd feature.  When you start the radvd.service you get two copied=s too.

Note You need to log in before you can comment on or make changes to this bug.