Bug 856669 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:95f1746977d42f33c225473f144...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 10:34 EDT by Henry Pfeil
Modified: 2012-11-29 14:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:24:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (60.59 KB, text/plain)
2012-09-12 10:34 EDT, Henry Pfeil
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.46 KB, text/plain)
2012-09-12 10:34 EDT, Henry Pfeil
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (727 bytes, text/plain)
2012-09-12 10:35 EDT, Henry Pfeil
no flags Details

  None (edit)
Description Henry Pfeil 2012-09-12 10:34:53 EDT
Description of problem:
I did not know that Xorg server had crashed. Firefox, however, did vanish while waiting for java data from 
http://weather.gov/tucson
Video radeon rv630 1920x1080 60hz
(hostname is not known outside the local network 192.168.0.0/16)


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (0x400000+0x47f02) [0x447f02]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fd854b28000+0x60e4) [0x7fd854b2e0e4]
:3: /usr/bin/X (0x400000+0x80787) [0x480787]
:4: /usr/bin/X (0x400000+0xa4a80) [0x4a4a80]
:5: /usr/lib64/libpthread.so.0 (0x3f11a00000+0xefe0) [0x3f11a0efe0]
:6: /usr/bin/X (0x400000+0x6ab70) [0x46ab70]
:7: /usr/lib64/libpthread.so.0 (0x3f11a00000+0xefe0) [0x3f11a0efe0]
:8: /usr/lib64/libpixman-1.so.0 (0x3f1f600000+0x55d35) [0x3f1f655d35]
:9: /usr/lib64/libpixman-1.so.0 (0x3f1f600000+0x72a7e) [0x3f1f672a7e]
:10: /usr/lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3f1f60a261]
:11: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7fd8555c9884]
:12: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7fd8555ca000]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fd8557d9000+0x11210) [0x7fd8557ea210]
:14: /usr/lib64/xorg/modules/libexa.so (0x7fd8557d9000+0xaaf3) [0x7fd8557e3af3]
:15: /usr/bin/X (0x400000+0x10363d) [0x50363d]
:16: /usr/bin/X (0x400000+0xf3408) [0x4f3408]
:17: /usr/bin/X (miCompositeRects+0x8b) [0x4f350b]
:18: /usr/bin/X (0x400000+0xfb135) [0x4fb135]
:19: /usr/bin/X (0x400000+0x3444a) [0x43444a]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /usr/lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f10e21735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Henry Pfeil 2012-09-12 10:34:57 EDT
Created attachment 612128 [details]
File: Xorg.0.log
Comment 2 Henry Pfeil 2012-09-12 10:34:59 EDT
Created attachment 612129 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Henry Pfeil 2012-09-12 10:35:02 EDT
Created attachment 612130 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:24:34 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.