Bug 856671 - A comment regarding openstack-nova-novncproxyp package installation is missing
A comment regarding openstack-nova-novncproxyp package installation is missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
1.0 (Essex)
All All
unspecified Severity medium
: ---
: ---
Assigned To: Bruce Reeler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 10:35 EDT by Nir Magnezi
Modified: 2014-10-30 18:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 08:50:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Magnezi 2012-09-12 10:35:13 EDT
Description of problem:
=======================
The document specifies that you need to start openstack-nova-novncproxy service, but it didn't specify that you need to install the openstack-nova-novncproxy package first.


Steps to Reproduce:
===================
1. Open: https://access.redhat.com/knowledge/docs/en-US/Red_Hat_OpenStack_Preview/1/html-single/Getting_Started_Guide/index.html#id3018341
2. Look at Chapter 5.1. VNC Consoles


Actual results:
===============
You won't be able to start openstack-nova-novncproxy service, since it's not installed


Expected results:
=================
The following line should be added to the document:
$ sudo yum install openstack-nova-novncproxy
Comment 2 Bruce Reeler 2012-09-28 03:01:43 EDT
I have added the novncproxy install line. 
Is it necessary to install openstack-nova-consoleauth as well? (the next line in that same screenshot)
Comment 3 Nir Magnezi 2012-10-02 10:02:26 EDT
No, There is no need to install openstack-nova-consoleauth.
Therefore there is no need for an additional line for it.

Note You need to log in before you can comment on or make changes to this bug.