This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 85668 - FROZE at 99 % while updating the KERNEL
FROZE at 99 % while updating the KERNEL
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.2
i586 Linux
high Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-05 15:10 EST by Duane Xavier
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 16:13:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Duane Xavier 2003-03-05 15:10:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.2) Gecko/20021120
Netscape/7.01

Description of problem:
total progress stopped at 99 % after downloading DEV 3.3-4. showing Hardware
CRYPTOGRAPHIC Accelerator Support. little clock is showing in curser. next is shaded

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

I've waited for a long while to see if it will complete the updating of the
Kernel. didn't want to interrupt it because it took so long to download it
already. is there any way to save what has already downloaded? where is the RPM
stored before it is updated? can I finish the update manually of what has
already downloaded? as you can see I'm a novice with LINUX!

Note You need to log in before you can comment on or make changes to this bug.