Bug 856697 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8384d4638132df3085b31f9d266...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 11:32 EDT by Art Werschulz
Modified: 2012-11-28 15:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:57:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (50.85 KB, text/plain)
2012-09-12 11:32 EDT, Art Werschulz
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-12 11:32 EDT, Art Werschulz
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-09-12 11:32 EDT, Art Werschulz
no flags Details

  None (edit)
Description Art Werschulz 2012-09-12 11:32:07 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f8a66ab3000+0x60e4) [0x7f8a66ab90e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3944600000+0xefe0) [0x394460efe0]
:7: /usr/bin/Xorg (LogVMessageVerb+0x45) [0x469605]
:8: /usr/bin/Xorg (ErrorF+0x8c) [0x468fec]
:9: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551ad2]
:10: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480809]
:11: /usr/bin/Xorg (0x400000+0x34102) [0x434102]
:12: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3943e21735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Art Werschulz 2012-09-12 11:32:09 EDT
Created attachment 612150 [details]
File: Xorg.0.log
Comment 2 Art Werschulz 2012-09-12 11:32:11 EDT
Created attachment 612151 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Art Werschulz 2012-09-12 11:32:13 EDT
Created attachment 612152 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:57:28 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.