Bug 856888 - Is newer version available in EPEL?
Is newer version available in EPEL?
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: python-pip (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Flink
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 00:28 EDT by Christopher Meng
Modified: 2012-09-13 01:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 01:04:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2012-09-13 00:28:39 EDT
I've checked the pip official page,which contains 1.2 release now.

So I want to know if an upadte is available for EPEL6?

Thanks.
Comment 1 Tim Flink 2012-09-13 01:04:44 EDT
I hadn't been planning to update it unless there are major problems with the current release. EPEL policy [1] is not to do major updates to packages unless there are bugs that are otherwise not possible to work around. If that happens, I will do my best to patch the current version (0.8) but would update if needed.

Thanks for the heads up on 1.2 - I didn't realize it had been released already and will update rawhide and F18 soon.


[1] http://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#Some_examples_of_what_package_updates_that_are_fine_or_not

Note You need to log in before you can comment on or make changes to this bug.