This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 856899 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9c1c49fcf418282b8a2c94a56aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 01:34 EDT by hs.choi
Modified: 2012-11-29 15:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:20:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (77.90 KB, text/plain)
2012-09-13 01:34 EDT, hs.choi
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-09-13 01:34 EDT, hs.choi
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-09-13 01:34 EDT, hs.choi
no flags Details

  None (edit)
Description hs.choi 2012-09-13 01:34:15 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb602d000+0x3e2e) [0xb6030e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb602d000+0x5534) [0xb6032534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7720400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb7720400]
:11: /lib/libc.so.6 (0x49bb7000+0x76018) [0x49c2d018]
:12: /lib/libc.so.6 (__libc_calloc+0x2bb) [0x49c30edb]
:13: /usr/bin/Xorg (0x8047000+0x163850) [0x81aa850]
:14: /usr/bin/Xorg (mieqProcessInputEvents+0x201) [0x81ab341]
:15: /usr/bin/Xorg (ProcessInputEvents+0x15) [0x80c93c5]
:16: /usr/bin/Xorg (0x8047000+0x30195) [0x8077195]
:17: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:18: /lib/libc.so.6 (__libc_start_main+0xf5) [0x49bd0635]
:19: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 hs.choi 2012-09-13 01:34:19 EDT
Created attachment 612353 [details]
File: Xorg.0.log
Comment 2 hs.choi 2012-09-13 01:34:21 EDT
Created attachment 612354 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 hs.choi 2012-09-13 01:34:59 EDT
Created attachment 612355 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Ken Dubrick 2012-09-14 16:14:38 EDT
I was Playing Dungeons & Dragons Online when it crashed... It has happened a few times

Package: xorg-x11-server-Xorg-1.12.3-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 15:20:19 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.