Bug 856914 - labeling swap partitions by anaconda is impossible in F18/Alpha/RC3
labeling swap partitions by anaconda is impossible in F18/Alpha/RC3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 02:23 EDT by Joachim Backes
Modified: 2012-10-04 19:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 19:18:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-09-13 02:23:54 EDT
Description of problem:
During the system configuration in F18/Alpha/RC3 I try to label a fresh created swap partition, but I can't enter a label in the correspondent label field. For ext filesystem partitions, it's possible!

I don't understand that, because the mkswap command is able to label a  swap partition.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.try to label a swap partiton during making the F18 disk layout
2.
3.
  
Actual results:
cannot enter chars in the label field

Expected results:


Additional info:
Comment 1 David Lehman 2012-09-13 10:27:50 EDT
This is just a little bug in the new UI code. It will be fixed in the early Beta trees. Thanks for the report.
Comment 2 David Lehman 2012-10-04 19:18:07 EDT
This is fixed in the f18 beta tc1.

Note You need to log in before you can comment on or make changes to this bug.