Bug 856928 - RFE: provide mock config files for "rhpkg mockbuild"
RFE: provide mock config files for "rhpkg mockbuild"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpkg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavol Babinčák
Fedora Extras Quality Assurance
:
: 1042739 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 03:20 EDT by Dan Horák
Modified: 2013-12-13 09:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1042739 (view as bug list)
Environment:
Last Closed: 2013-12-13 09:45:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Horák 2012-09-13 03:20:12 EDT
rhpkg should include mock config files so "rhpkg mockbuild" works at least for some targets as fedkpkg does in Fedora.
Comment 3 Pavol Babinčák 2013-12-13 09:45:32 EST
Issue was actually present in rpkg which is common library between rhpkg and fedpkg.
Comment 4 Pavol Babinčák 2013-12-13 09:47:24 EST
*** Bug 1042739 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.