This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 857007 - Using oxygen-gtk theme in KDE causes text boxes in GTK 2 applications unusable after selecting an option from a list box
Using oxygen-gtk theme in KDE causes text boxes in GTK 2 applications unusabl...
Status: CLOSED DUPLICATE of bug 856367
Product: Fedora
Classification: Fedora
Component: oxygen-gtk2 (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 07:14 EDT by Michal Piotrowski
Modified: 2012-09-13 07:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 07:32:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Piotrowski 2012-09-13 07:14:27 EDT
Description of problem:
If one chooses to use oxygen-gtk theme in KDE, then there is a problem with list boxes combined with text boxes in single window: e.g. if one chooses an option in any list box in a window then all text boxes in the same windows become uneditable.

Version-Release number of selected component (if applicable):
oxygen-gtk2-1.3.0-1.fc17.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Start GTK 2 application. For example Firefox.
2. Select "Save as" in Firefox.
3. Change type of file to save in a list box at the bottom of the save window.
4. Try to enter text in file name field at the top of the window.
  
Actual results:
It is impossible to write text in the text box.

Expected results:
Text should stay editable after using list box.

Additional info:
I have observed the same effects in other application (GIMP, Fedora's system-config tools). The problem do not manifest itself if I choose Adwaita theme for GTK applications in KDE.
Comment 1 nucleo 2012-09-13 07:32:55 EDT

*** This bug has been marked as a duplicate of bug 856367 ***

Note You need to log in before you can comment on or make changes to this bug.