This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 857040 - back port perf tool: Add pmu event alias support
back port perf tool: Add pmu event alias support
Status: CLOSED DUPLICATE of bug 860404
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jiri Olsa
Michael Petlan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 08:48 EDT by Luming Yu
Modified: 2016-02-10 06:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 11:50:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luming Yu 2012-09-13 08:48:03 EDT
Description of problem:
To support uncore in perf, we probably need to back port "Perf tool: Add pmu event alias support"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2012-12-14 03:28:21 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 Jiri Olsa 2013-02-25 11:50:25 EST
this was fixed via perf tool sync to upstream version 3.6, BZ 860404

*** This bug has been marked as a duplicate of bug 860404 ***

Note You need to log in before you can comment on or make changes to this bug.