Bug 857162 - Interaction of close() and recv() in different threads never documented
Interaction of close() and recv() in different threads never documented
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages (Show other bugs)
6.0
All Linux
medium Severity high
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: Documentation, ManPageChange
Depends On: 650985
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 13:29 EDT by Peter Schiffer
Modified: 2013-02-21 05:46 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: insufficient documentation about interaction betwenn close(2) and recv(2) system calls in different threads Consequence: incomplete documentation Fix: explain interaction betwenn close(2) and recv(2) in different threads on the close(2) manual page Result: complete documentation
Story Points: ---
Clone Of: 650985
Environment:
Last Closed: 2013-02-21 05:46:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-02-21 05:46:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html

Note You need to log in before you can comment on or make changes to this bug.