Bug 85735 - Inconsistent background
Inconsistent background
Status: CLOSED UPSTREAM
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-06 13:05 EST by Mikael Carneholm
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-06 14:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikael Carneholm 2003-03-06 13:05:13 EST
Description of Problem:
Setting the background type to transparent for the panel(gnome-panel) should
make the menus transparent as well, otherwise it's inconsistent.

Steps to reproduce the problem:
1. Right-click on a panel with a menu included
2. Select properties
3. Switch to the background tab
4. In the type chooser, select transparent
5. Click close
6. Click on the menu icon
7. See how the menu coming out from it transparent parent has a solid background
color

Actual Results:
The menu is filled (full opacity)

Expected Results:
If the menu is originating from a transparent panel, one would assume that the
menu should be transparent as well.

How often does this happen?
Always

Additional Information:
There could be an option to *not* make the menu follow the panel appearance, but
the default behaviour should still be that the menu follows that of the panel.
Comment 1 Havoc Pennington 2003-03-06 14:55:36 EST
Moved to http://bugzilla.gnome.org/show_bug.cgi?id=107758

Note You need to log in before you can comment on or make changes to this bug.