Bug 857415 - [abrt] extremetuxracer-0.4-9.fc17: dequeue_pending_request: Process /usr/bin/etracer was killed by signal 6 (SIGABRT)
[abrt] extremetuxracer-0.4-9.fc17: dequeue_pending_request: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 859050
Product: Fedora
Classification: Fedora
Component: extremetuxracer (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:41c1669bcf68eb7862bad56a04c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 07:02 EDT by gray.timothyjames
Modified: 2013-04-06 06:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-06 06:47:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.07 KB, text/plain)
2012-09-14 07:02 EDT, gray.timothyjames
no flags Details
File: environ (1.33 KB, text/plain)
2012-09-14 07:02 EDT, gray.timothyjames
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-14 07:02 EDT, gray.timothyjames
no flags Details
File: backtrace (16.21 KB, text/plain)
2012-09-14 07:02 EDT, gray.timothyjames
no flags Details
File: cgroup (130 bytes, text/plain)
2012-09-14 07:02 EDT, gray.timothyjames
no flags Details
File: maps (23.55 KB, text/plain)
2012-09-14 07:03 EDT, gray.timothyjames
no flags Details
File: dso_list (5.24 KB, text/plain)
2012-09-14 07:03 EDT, gray.timothyjames
no flags Details
File: open_fds (264 bytes, text/plain)
2012-09-14 07:03 EDT, gray.timothyjames
no flags Details
File: var_log_messages (582 bytes, text/plain)
2012-09-14 07:03 EDT, gray.timothyjames
no flags Details

  None (edit)
Description gray.timothyjames 2012-09-14 07:02:47 EDT
Description of problem:
repeated quitting of extremetuxracer after opening a map

Version-Release number of selected component:
extremetuxracer-0.4-9.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        etracer
crash_function: dequeue_pending_request
kernel:         3.5.3-1.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 dequeue_pending_request at xcb_io.c
: #8 XSync at src/video/x11/SDL_x11sym.h
: #9 X11_VideoQuit at src/video/x11/SDL_x11video.c
: #10 SDL_VideoQuit at src/video/SDL_video.c
: #11 SDL_QuitSubSystem at src/SDL.c
: #12 SDL_Quit at src/SDL.c
: #13 SDL_Parachute at src/SDL_fatal.c
: #15 ??
: #16 pt_EffectsPass1 at /lib/libmikmod.so.3
: #17 Player_HandleTick at /lib/libmikmod.so.3
Comment 1 gray.timothyjames 2012-09-14 07:02:50 EDT
Created attachment 612807 [details]
File: core_backtrace
Comment 2 gray.timothyjames 2012-09-14 07:02:52 EDT
Created attachment 612808 [details]
File: environ
Comment 3 gray.timothyjames 2012-09-14 07:02:54 EDT
Created attachment 612809 [details]
File: limits
Comment 4 gray.timothyjames 2012-09-14 07:02:56 EDT
Created attachment 612810 [details]
File: backtrace
Comment 5 gray.timothyjames 2012-09-14 07:02:58 EDT
Created attachment 612811 [details]
File: cgroup
Comment 6 gray.timothyjames 2012-09-14 07:03:01 EDT
Created attachment 612812 [details]
File: maps
Comment 7 gray.timothyjames 2012-09-14 07:03:03 EDT
Created attachment 612813 [details]
File: dso_list
Comment 8 gray.timothyjames 2012-09-14 07:03:05 EDT
Created attachment 612814 [details]
File: open_fds
Comment 9 gray.timothyjames 2012-09-14 07:03:07 EDT
Created attachment 612815 [details]
File: var_log_messages
Comment 10 Hans de Goede 2013-04-06 06:47:25 EDT
Hi,

Thanks for the bug report. This is a libmikmod bug which has since been fixed.

Regards,

Hans

*** This bug has been marked as a duplicate of bug 859050 ***

Note You need to log in before you can comment on or make changes to this bug.